COMING UP --- RESPIRO PLAYER - iOS (iPhone - iPad)

More
8 months 2 weeks ago #733 by Phil999
I'm also interested in testing. I use an EWI4000s

Please Log in or Create an account to join the conversation.

  • imoxplus
  • imoxplus's Avatar Topic Author
  • Away
  • Moderator
  • Moderator
More
8 months 2 weeks ago #734 by imoxplus
OK...you should receive a testflight invite via mail from Apple store
The following user(s) said Thank You: Phil999

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago - 7 months 3 weeks ago #769 by Phil999
'import failed due to wrong library code' is the message I get on the iPad when trying to import my variants from Respiro. The variants were created with version 1.2.84.

Edit: sorry, I just discovered the iOS library code in the Respiro settings.
Last edit: 7 months 3 weeks ago by Phil999.

Please Log in or Create an account to join the conversation.

  • imoxplus
  • imoxplus's Avatar Topic Author
  • Away
  • Moderator
  • Moderator
More
7 months 3 weeks ago #770 by imoxplus
Could you let me know each detailed step you took?
- did you try to re-import a library that you created for the previous version of the iOS player?
- Does your Respiro iOS have a BLUE label showing the library code?
- Have you verified if Respiro on your computer contains the same Library code. Maybe you need to set it again and re-export?

otherwise feel free to skype: (imoxplus)

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #771 by Phil999
as it was the first time today, I wasn't aware of the procedure - I simply copied the files to the iPad. Now I understand why it has to be that way, and it's also better to have one single zip file instead of many variant files for exchange.

Respiro Player runs fine on an iPhone6 Plus. This is brilliant. For so many years I tried a mobile, lightweight solution for windcontroller instruments, mainly Samplemodeling instruments, but it was difficult or impossible. Now the dream has come true, thanks to you.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #772 by studiodid
Philggg, your experience interests me enormously because I have an iphone 6S plus. I can't get sound from iphone. Which wind controller do you have? My Sylphyo is instantly recognized by the iRespiro app but no M.I.D.I message seems to be received and therefore no sound is restored.
I have other apps on this iphone which perfectly receive information from various controllers and generate sound for me but iRespiro does not.
Have you made a specific setting on your iphone or your controller? Did I forget to do something?
Thank you in advance,
Didier

Please Log in or Create an account to join the conversation.

Time to create page: 0.200 seconds