Getting started

  • jwsparks62
  • jwsparks62's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
5 months 3 weeks ago #501 by jwsparks62
Getting started was created by jwsparks62
Can someone give me the down and dirty way to get hooked up? I have a sylphyo with the link go to a audiobox usb. Im using studio one software. I hear the test tone out my speakers and I see the imox light up red. I am not hearing sound of Respiro? Can someone tech me OB1

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #502 by imoxplus
Replied by imoxplus on topic Getting started
I suggest you first try to launch Respiro as standalone
then click the settings and select Sylphyo link
If your Sylphyo is sending breath pressure on CC11 then you should set the the Breath pressure CC of Respiro to the same controller value 11. See under the breath sensitivity curve..
Hope this helps
Rudy

Please Log in or Create an account to join the conversation.

  • jwsparks62
  • jwsparks62's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
5 months 3 weeks ago #503 by jwsparks62
Replied by jwsparks62 on topic Getting started
Thank you OB1, I have sound.... time to go to work

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #504 by imoxplus
Replied by imoxplus on topic Getting started
Great... enjoy and let me know if further help is needed...

Please Log in or Create an account to join the conversation.

Time to create page: 0.079 seconds