CE mode in 1.2.0 plays notes 2 semitones above what is shown, no bend

More
4 months 3 weeks ago #206 by da3v
If I play a C, it shows up in the Sweetzone indicator as a C, but according to an external tuner, a D is actually playing.
This is only an issue in CE mode, it does not occur in BC, VT, AT, or AT2 modes.

Pitch bend appears to be disabled in CE mode, but maybe I am using the wrong data channel. Which channel is expected for MPE?

Temporary workaround is to set semi to -2 when using a CE controller.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #208 by imoxplus
Thanks for reporting this..appreciated..
About the C: On all instruments or just one? which one....?
Pitch disabled for CE mode... OK we will investigated.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #415 by LarsDaniel
Here Respiro is also playing too low in pitch. I need to set it to +1 ST and 452Hz.

Sorry, but I really feel like I am beta testing Respiro. I have never bought software before with glaring bugs like these before. On the positive side, I do like the sound I can get.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #416 by imoxplus
Hey Lars
What version are you using. 1.2.0 or 1.2.3? You can find the latest version in your "my downloads" page.
What (which) instruments are you referring to?
Is the pitch shift the result of bending on the MPE controller or is the pitch shift always present?
Be aware that some instruments shift their pitch in relation to the incoming pressure. It is therefore important to adjust the pressure sensitivity curve to optimise the response in relation to the pressure input.

Beta testing Respiro., hmmm...What other bugs are you to?

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #419 by LarsDaniel
Newest version. Everything was constantly low in pitch, but pitch bend worked fine, so not that. However, that was in Nuendo, but now I am testing it in Bitwig, and all is fine. Will test in Nuendo again today.

And sorry, I was just really frustrated with unexpected trouble. The pitch thing, and then the long-pitchbend-issue as described in another post.
Plus more minor things: The browser feels quite "rough", (no favorites? No search?) Interface color and size is not remembered. Favorite settings (to match your controller) are not remembered globally but only as part of program. (My work-around is to load a sound I have saved with my settings. Then use the Lock function, and then I can play the other sounds.)
Lack of contexual help that nowadays is very common. Example: There is a button with a P that has no explanation. Not a good user experience, when it is so easy to implement a hover-over function with a little pop-up that explains. Or as some do: have an info line where the contextual help pops up. Not a big deal, but when you work with MANY different plugins, it can be hard to remember every little detail, that is why contextual help is a god-send.

Also, this forum logs you out rather fast, so if you take your time writing a post, you will have been logged out, and you will have lost your long post. So I had to write all this twice. :-D

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #420 by LarsDaniel
Oh, one more thing: I seem to get weird behaviour from Respiro, if it is not getting its notes on Ch 1. But the really weird thing is, that I need to send from the controller on Ch 1 also. If I send on another channel and use my DAW to map that channel to CH 1, somehow Respiro knows that, and refuses to respond to pitch bend. So odd.

Please Log in or Create an account to join the conversation.

Time to create page: 0.199 seconds