Not working with my Seaboard Rise 25

More
4 months 12 hours ago #166 by DrProtista
Hi,

I am not getting any pressure response when using the MPE mode in Respiro and MPE mode with my Rise. I've tried both the standalone application and VST within my DAW and have the same problem. Respiro is apparently getting midi data as the red light comes on and the keyboard indicates note switches when playing the RISE, but no sound and the Breath Sensitivity indicator doesn't move. I can only heard sound if I manually move the left circle upwards with my mouse and then it plays continuously at that volume level.
Am I doing something wrong?

Thanks

Tony

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #167 by imoxplus
Hey Tony...
this is strange
- does this also happen with Respiro in Standalone mode?
- what Operating system and DAW are you using?

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #168 by DrProtista
Hi,
I've just sorted this out. I'm using Cakewalk Bandlab and Windows 10 and I didn't have polyphonic aftertouch enabled with the DAW (it's off by default when you install the DAW for some reason) and hence no pressure response. It's working just great now in both the DAW and standalone Respiro version. Now I can explore all those wonderful instruments you have created!
It appears that currently I can't assign the macros to the pressure (aftertouch) response values? I can assign slide (CC74) just fine to the macros, the XY Pad as well, but it would be nice to have the pressure response affecting select parameters if that's possible.

Thanks,
Tony

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #169 by imoxplus
great,
- we are working hard on the new release and will also try to find time for designing some new instruments
- the mapping of pressure etc with min/max and curve will also be a feature in the upcoming release..

Please Log in or Create an account to join the conversation.

Time to create page: 0.073 seconds