Slurred notes sound, articulated do not.

  • gregsinibaldi
  • gregsinibaldi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 week 4 days ago #854 by gregsinibaldi
Slurred notes sound, articulated do not. was created by gregsinibaldi
Hey all,

I have a weird problem I cant figure out. When playing any Respiro instrument if I articulate a note I get no sound, but if I slur notes I get sound. This only occurs when sending polyphony out of my controller. When its mono I dont have the issue. 

I layer my sounds so a hardware synth is taking care of the polyphony and I want respiro to sit on top. I'm not trying to do polyphony with respiro. It feels like Respiro gets confused when more than one note message comes in, but only when articulating. Is there a setting or something I can try to alleviate this issue?

I'm running Respiro as a VST3 (version 1.2.84) in Reaper using a NuRAD as a controller on MacOS 10.14.2

Thanks for any help!

Greg

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #857 by imoxplus
Replied by imoxplus on topic Slurred notes sound, articulated do not.
The latest Respiro version is 1.2.866 - see your downloads page..

Respiro is a mono synth... if you send poly then you should run multiple instances of Respiro and set each instance to listen to a different note in the midi buffer.. see page 18 manual...

feel free to contact me via skype (imoxplus) in case you need more guidance...

www.imoxplus.com/site/images/headers/Res..._2021_Updates_v2.pdf

Please Log in or Create an account to join the conversation.

  • gregsinibaldi
  • gregsinibaldi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 week 2 days ago #863 by gregsinibaldi
Replied by gregsinibaldi on topic Slurred notes sound, articulated do not.
Thanks Rudy.

Right, I dont want Respiro to be polyphonic, I'm layering a polyphonic hardware synth with the mono Respiro. In the process I happen to be sending more than one note to Respiro. I took a look at the manual again and will check out some of the QUEUE options. I have a feeling that will do the trick.
Thanks again

Please Log in or Create an account to join the conversation.

Time to create page: 0.397 seconds