Clicking certain parameters makes my daw crash

  • Hamcat
  • Hamcat's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 year 4 days ago #688 by Hamcat
Hey guys,

Trying to map some parameters like "04 Fake Growl" or "09 Mute Filter" from "Pipa Ad Acqua - Sylphyo L01" preset, or 01 from Pedro Sylphyo (there are maybe more, haven't tried them all), everytime I click on these it results with a daw crash.

This happens on both of my computers. and it's very annoying;

I use Win10, Ableton Live10, Respiro latest version on both machines.

Does anyone have the same problem ?

Thanks !

Please Log in or Create an account to join the conversation.

More
1 year 4 days ago #689 by imoxplus
Replied by imoxplus on topic Clicking certain parameters makes my daw crash
hmm.... VST2 or VST3i?

Please Log in or Create an account to join the conversation.

More
1 year 3 days ago #693 by studiodid
Replied by studiodid on topic Clicking certain parameters makes my daw crash
Indeed, bug confirmed and even in standalone. I am on Windows 10 and when I click on Pipa MAP 4 and 9, Respiro suddenly quits.

Please Log in or Create an account to join the conversation.

More
1 year 3 days ago #694 by imoxplus
Replied by imoxplus on topic Clicking certain parameters makes my daw crash
thx Didier.....

grr... strange that I can not reproduce this in Mac.. I will check in windows. tomorrow with a fresh head...

Didier, would be helpful if you could drop me a mail with a link to a little video so I can see the exact sequence of clicking and mouse moves for when this occurs.....also, is this happening while midi input is produced (eg. Breath???)...

Please Log in or Create an account to join the conversation.

More
1 year 2 days ago - 1 year 2 days ago #697 by imoxplus
Replied by imoxplus on topic Clicking certain parameters makes my daw crash
OK... I could reproduce the issue...with the existing version.....
Right now every instrument that has a macro 70 till 79 assigned might crash when clicking the mapping button ..

these are the factory instruments that are impacted...
Carousel VIII - L01 macro 0 CC 74 Sound Controller 5 (Brightness / MPE Timbre)
Carousel VIII - L01 macro 2 CC 74 Sound Controller 5 (Brightness / MPE Timbre)
Pedro & Elsianne I macro 4 CC 75 Sound Controller 6 (Decay Time)
Pedro & Elsianne I macro 8 CC 76 Sound Controller 7 (Vibrato Rate)
Pedro Sylphyo 01 macro 0 CC 76 Sound Controller 7 (Vibrato Rate)
Pedro Sylphyo 01 macro 1 CC 75 Sound Controller 6 (Decay Time)
Pedro Sylphyo 01 macro 8 CC 75 Sound Controller 6 (Decay Time)
Pedro Sylphyo 05 macro 5 CC 75 Sound Controller 6 (Decay Time)
Pipa ad acqua - L01 macro 3 CC 76 Sound Controller 7 (Vibrato Rate)
Pipa ad acqua - L01 macro 8 CC 75 Sound Controller 6 (Decay Time)

The difficulty is that this nasty bug does also not show which of your instruments are mapped to CC70 - 79.
Last edit: 1 year 2 days ago by imoxplus.
The following user(s) said Thank You: Hamcat

Please Log in or Create an account to join the conversation.

Time to create page: 0.165 seconds